Universal Access To All Knowledge
Home Donate | Store | Blog | FAQ | Jobs | Volunteer Positions | Contact | Bios | Forums | Projects | Terms, Privacy, & Copyright
Search: Advanced Search
Anonymous User (login or join us)
Upload

Reply to this post | See parent post | Go Back
View Post [edit]

Poster: NJCiraulo Date: Jan 1, 2011 11:03pm
Forum: etree Subject: Re: The IA player does not appear

Thanx everyone. It mattered switching to Google Chrome. The players have appeared. But how come the players stopped after using IE for a few years? Just curious.

Reply to this post
Reply [edit]

Poster: cousinkix1953 Date: Jan 2, 2011 1:49am
Forum: etree Subject: Re: The IA player does not appear

Firefox has a few bugs in it too. Certain shows will appear but refuse to play.

I installed Google Chrome on this computer and got rid of it a few minutes later. It's a piece of s---. Gone are the (File - Edit - View - History - Bookmarks - Tools - Help) at the top of the page. It's a pain in the ass just trying to set up your preferences and the home page. The idiot who designed this thing ought to be executed.

Lots of weird stuff going on these days. I can't even log into my wish list on another website. Not sure if we got corrupted updates from IE or Firefox; but don't rule it out. They're obsessed with shoving the latest version up your --- whether you're having problems or not...


This post was modified by cousinkix1953 on 2011-01-02 09:49:05

Reply to this post
Reply [edit]

Poster: John Poyner Date: Jan 2, 2011 3:16am
Forum: etree Subject: Re: The IA player does not appear

you got worse problems than me then. supposedly java-scripting isn't enabled on my internet explorer, that's what the source sheet says for the webpage. so I tried google chrome that I never used for anything else, & it worked.the streaming in-window player does like it used to, not perfect, just soso.just typed in archive, no trying to do any thing else.eg:setting up homepageetc.I got a windowsmediaplayer update b4 all my IAplayer problems started. I don't think I set java right when that happened,now I don't know how to access or reset that little feature.GoogleChrome works for now,I have an old copy that I never used.just didn't get fancy with it.

Reply to this post
Reply [edit]

Poster: NJCiraulo Date: Jan 3, 2011 8:58pm
Forum: etree Subject: Re: The IA player does not appear

Well cousin, I switched to Google Chrome and the players appeared and functioned correctly. Today I tried using IE and the players appeared and worked. Go figure.

Thanks for your help----------Nick